Word-Tipps

Zufallstext (=Blindtext) erzeugen

Man benötigt zuweilen für Übungen nur Fülltext, ist aber zu bequem, irgendwelche Buchstabenfolgen einzugeben.

Dafür ist in Word die nicht propagierte Funktion rand integriert.

=rand() liefert 3 Absätze mit je 5 Sätzen, gleichwertig mit der Angabe
=rand(3,5) Unter Word XP liefert die Funktion als Sätze wiederholend den Spaßtext „Franz jagt im komplett verwahrlosten Taxi quer durch Bayern.“ entspechend oft wiederholt – ein Text, in dem alle Buchstaben des Alphabets auftreten.

Word 2007 und 2010 hingegen liefern sie, sich wiederholend, 9 Sätze aus einer Word-Werbe-Einführung:

"Auf der Registerkarte 'Einfügen' enthalten die Kataloge Elemente, die mit dem generellen Layout des Dokuments koordiniert werden sollten.
Mithilfe dieser Kataloge können Sie Tabellen, Kopfzeilen, Fußzeilen, Listen, Deckblätter und sonstige Dokumentbausteine einfügen.
Wenn Sie Bilder, Tabellen oder Diagramme erstellen, werden diese auch mit dem aktuellen Dokumentlayout koordiniert. Die Formatierung von markiertem Text im Dokumenttext kann auf einfache Weise geändert werden, indem Sie im Schnellformatvorlagen-Katalog auf der Registerkarte 'Start' ein Layout für den markierten Text auswählen."

Will man statt dessen lateinischen Blindtext, so hilft ab Version 2007 die Funktion lorem:

=lorem(2,4) liefert z. B. 2 Absätze mit je 4 lateinischen Sätzen:

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue massa. Fusce posuere, magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet commodo magna eros quis urna. Nunc viverra imperdiet enim.

Fusce est. Vivamus a tellus. Pellentesque habitant morbi tristique senectus et netus et malesuada fames ac turpis egestas. Proin pharetra nonummy pede.

Voraussetzung ist, dass in Optionen die Autokorrektur mit dem Kontrollkästchen "Während der Eingabe ersetzen" eingeschaltet ist.

nach oben

Absatz verschieben

Um einen Absatz an eine andere Position zu bringen bietet sich das Ausschneiden mit Strg+X und das Einfügen an der gewünschten Stelle mit Strg+V an. Es geht aber auch mit einfachen Tastaturbefehlen:

  • Cursor in den zu verschiebenden Absatz stellen
  • Alt+Umschalt drücken
  • Mit Corsor nach oben / Cursor nach unten bewegen Sie den Absatz jeweils einen Absatz nach oben bzw. nach unter.

Format kopieren

Zum Kopieren des Formats von einem Textstück auf ein anderes kann man den Pinsel in der Registerkarte START nutzen. Ausgangstext markieren, Pinsel anwählen, die Maus nimmt eine Pinselform an, Zieltext überstreichen und die Formatierung wird übertragen. Klickt man doppelt an der Ausgangssstelle auf den Pinsel, so behält er die Kopiereigenschaft bis zu einem abschließenden ESC.

Für Freunde der Tastaturcodes: Mit STRG+SHIFT+C kopiert man das Format des Ausgangsobjekts, mit STRG+SHIFT+V überträgt man es auf die Zielstelle. Dabei wirkt eine Dauerfunktion.

Der Tastaturbefehl wirkt analog auch in PowerPoint

nach oben

Strg + A : Text oder Textfeld?

Will man den gesamten Word-Text markieren, so ist der Tastencode Strg+A der schnellste Weg. Hat man aber Textfelder, so besteht das Problem, das ganze Feld oder nur den darin stehenden Text zu löschen. Klickt man das Textfeld an, so wird durch die Entferntaste das Feld samt Inhalt gelöscht. Will man nur den Text löschen so wähle man den Text an ,- mit Strg + A wird dieser markiert und kann nun gelöscht werden - das Textfeld ist leer und kann mit anderen Text gefüllt werden.

Formatvorlagen-Texte von manuellen Zusatzformatierungen befreien

 Arbeitet man mit Formatvorlagen, so geschieht es, dass andere in den Texten manuelle/direkte Formatierungen vornehmen, die in den Formatvorlagen nicht vorgesehen waren. Man entfernt diese direkten Formatierungen mit folgenden Shortcuts:

Strg + Leertaste entfernt die manuell zugefügten Zeichenformate,

Strg + Q entfernt manuell zugefügte Absatzformate und setzt auf die in der Formatvorlage definierten Absatzformate zurück,

Strg + Shift + N macht aus dem Absatz einen Standardabsatz, weist also die Formatvorlage Standard  zu.

Aus SmartTools Word Weekly 17/2016 vom 25.4.2016

nach oben

Intelligentes Suchen und Ersetzen mit Platzhaltern

Mit Hilfe von speziellen Codes ist es in Word möglich, Steuerzeichen zu finden oder einzufügen. So kann man mit der Folge ^#^#^#^# im Text eine vierstellige (Jahres-)Zahl finden. Wenig bekannt, aber wirkungsvoll ist die Möglichkeit, mit ^c den Inhalt der Zwischenablage einzufügen. Das kann z. B. eine Grafik sein, die für eine bestimmte Zeichenfolge in den Text eingefügt wird.

Mit dem Code ^& kann ein gesuchter Text ergänzt werden: z. B.

Gesucht „Schiller“, ersetzen durch ‚Friedrich ^&’ liefert „Friedrich Schiller“,

ersetzt man durch ‚^&, Friedrich’ liefert es „Schiller, Friedrich“

 

Sonderzeichen oder Element

Code

Hilfe

Suchen

Ersetzen

Absatzmarke

^p

paragraph

x

x

Tabstopzeichen

^t

tabulator

x

x

Beliebiges Zeichen

^?

 

x

 

Beliebige Ziffer

^#

 

x

 

Beliebiger Buchstabe

^$

 

x

 

Caret-Zeichen

^^

 

x

x

Inhalt der Zwischenablage

^c

 copy clipboard

 

x

Inhalt des Feldes

Suchen nach

^&

 

 

x

Endnotenzeichen

^e

endnote

x

 

Feld

^d

 

x

 

Fußnotenzeichen

^f

footnote

x

 

Grafik

^r

 

x

 

Manueller Zeilenwechsel

^l

line

x

x

Manueller Seitenwechsel

^m

 

x

x

Abschnittswechselmarke

^b

break

x

 

nach oben

Suche wiederholen

Hat man mit dem Shortcut Strg F in Word eine Suche angestoßen, so werden in Word 2010 alle Fundstellen angezeigt. Hat man an einer Stelle nun eine Korrektur ausgeführt, so werden die anderen Markierungen entfernt. Um nach einem weiteren Auftreten des Suchbegriffs zu fanden müsste man die Suche erneut mit Strg F starten. Schneller geht es mit dem Tastencode Umschalt + F4. Er springt zur nächhsten Fundstelle des zuletzt verwendeten Suchbegriffs.

Verweise in Formularen formatieren

In Formularen kann man sich die mehrfache Eingabe von Feldinhalten, z. B. Anrede und Namen im Adressfeld und im weiteren Brief ersparen, wenn man die eingegebenen Werte über Textfelder „weitergibt“.

Dazu muss bei der Definition des Feldes eine Textmarke definiert und die Felder „Eingabe zulassen“ und „Beim Verlassen berechnen“ aktiviert werden.
Man kann sich im Weiteren über eine Feldreferenz wie { ref name } oder einfacher {name} den eingegebenen Wert abrufen.
Standardmäßig wird der Wert in der Formatierung des Ausgangsfeldes geliefert.

Wollen Sie bei der Bezugsverwendung eine andere Formatierung als im Originalformularfeld haben:

  • Machen Sie über Alt + F9 oder Shift + F9 die Feldfunktion am Referenzfeld sichtbar und ergänzen Sie um den Feldschalter \* Charformat.
  • Formatieren Sie mindestens das erste Zeichen des Feldes im gewünschten Format.

Nach Aktualisierung wird der Feldwert im gewünschten Format dargestellt. Beispiel { ref name \* Charformat } liefert bei Formatierung des "ref" in Forte nun den Namen in Schriftart Forte.

nach oben

Fußzeile auf der letzten Seite unterdrücken

In einigen Texten oder Korrespondenz wird durch Punkte oder ein anderes Zeichen am rechten unteren Seitenrand angezeigt, dass der Text auf der nächsten Seite fortgesetzt wird. Es bietet sich an, für diesen Zweck eine entsprechende Fußzeile zu definieren, aber leider bietet Word standardmäßig keine Möglichkeit, die Ausgabe der Fußzeile auf der letzten Seite zu unterdrücken.
Man könnte einen neuen Abschnitt für die letzte Seite erstellen, in dem dann eine leere Fußzeile definiert ist.

Bequemer ist die Arbeit mit Feldfunktionen:

Geben Sie als Fußzeile eine Feldfunktion ein, die nur dann eine bestimmte Zeichenkette ausgibt, wenn sich die Fußzeile nicht auf der letzten Seite befindet.
Ein Feld erzeugt man mit der Tastenkombination Strg+F9 – es erscheinen zwei geschweifte Klammern, die man mit Text und weiteren Feldfunktionen ausfüllt.

Die Feldfunktion für die Fußzeile könnte folgendermaßen aussehen: {IF {PAGE} < {NumPages} "…" ""}
Die Funktion PAGE liefert die aktuelle Seitennummer, NumPages die Gesamtzahl der Seiten. Wenn die aktuelle Seitenzahl kleiner als die Gesamtzahl ist werden die drei Punkte ausgegeben, sonst nichts (der Inhalt zwischen den letzten beiden Apostrophzeichen).

nach oben

Fußnoten gestalten

Alle Wordversionen setzen die Fußnotennummer an den linken Rand und den Fußnotentext durch ein Leerzeichen getrennt dahinter. Hat man mehrere Fußnoten auf der Seite, so kann es geschehen, dass die Stelligkeit der Fußnotennummer sich ändert und der Fußnotentext dann unterschiedlich eingerückt wird. Wenn der Fußnotentext die Zeilenlänge übersteigt, so wird die Folgezeile am linken Rand, d.h. unter der Fußnotennummer fortgesetzt. Abhilfe schafft hier das Umdefinieren der Formatvorlage für den Fußnotentext und das Setzen eines Tabulators nach der Fußnotennummer.

Arbeitsschritte:

  • Eine Demo-Fußnote schreiben (Verweise/Fußnote einfügen)
  • Start/Formatvorlagen ändern – in der Liste kommt die Fußnotenzeile evtl. nicht zum Vorschein – Optionen: bei „Anzuzeigende Formatvorlagen“ auswählen „Alle Formatvorlagen“ und in der Zeile darunter auf „Alphabetisch“ klicken.
  • In der Liste tritt nun Fußnotentext auf und kann geändert werden:
  • Format/Tabstopps z. B. auf 1,5 cm setzen und bei Format/Absatz hängend ebenfalls 1,5 cm eintragen.
  • Abschließend anhaken: Neue auf dieser Vorlage basierende Dokumente.

Wenn man jetzt eine Fußnote setzt wird die Nummer und ein Leerzeichen unten erzeugt, danach  Tabtaste drücken und der Text beginnt ggf. mit hängendem Einzug bei der gewünschten Position.

nach oben

Formatierung eines Textstücks anzeigen

(Anregung von SmartTools Word Weekly vom 25.11.2013)

Neben der Anzeige in der Menüzeile bzw. der Multifunktionsleiste wird mit der Tastenkombination Umschalt + F1 in allen Word-Versionen eine Fenster geöffnet, in dem die Formatierung des Textes an der Kursorposition angezeigt wird. Solange das Anzeigefenster geöffnet ist kann man beliebige weitere Textstellen anwählen, um deren Formatinformation abzulesen.

 

Rechenergebnis in Worten ausgeben

Bei Rechnungen steht oft unter dem Zahlenergebnis noch die Zeile "Wert in Worten".
Word kann hier helfen mit einem wenig genutzten Formatschalter!

Der Rechnungsbetrag muss in einem Feld stehen mit dem Formatschalter CardText. <br/> Das Feld erzeugt man in Word 2003 über EINFÜGEN / FELD / =(Formula) bzw. in Word 2007 über EINFÜGEN / SCHNELLBAUSTEINE / FELD / =(Formula) oder in beiden Versionen mit der Tastenkombination Strg+F9.

Innerhalb der erscheinenden geschweiften Klammern hat der Zahlenwert bzw. die Rechenaufgabe zu stehen, dahinter nach einem Abstand der Formatschalter \* CardText : {=22*1,19 \* CardText } liefert dann Sechsundzwanzig. Dabei wird gerundet auf die nächste ganze Zahl.

Wer statt des gerundeten Wertes die beiden Nachkommastellen sehen will, verwendet den Formatschalter DollarText : {=22*1,19 \* DollarText } liefert dann Sechsundzwanzig und 18/100.

Erst nach Aktualisierung durch die Taste F9 steht das Ergebnis zur Verfügung – zwischen Feldanzeige und Ergebnisanzeige schaltet man mit Shift+F9 oder mit Alt+F9 um.

Wenn man sowohl den Zahlenwert als auch die "In-Worten-Angabe" braucht, kann man durch Verwendung einer Textmarke sich auf den Wert beziehen und die doppelte Eingabe der Zahlen vermeiden.

nach oben

Formatierungen per Mausklick anzeigen

Sie wollen wissen, wie ein bestimmter Textabschnitt formatiert wurde?

Einige Informationen wie die Ausrichtung, die Schriftart und -größe können Sie aus den Symbolleisten bzw. der Multifunktionsleiste ablesen, aber die genauen Informationen müssen Sie sich aus mehreren Dialogboxen zusammensuchen.

Die Lösung:
Drücken Sie Umschalt+F1 und Word zeigt daraufhin in einem Aufgabenbereich detailliert alle Formatierungen an, die der Textstelle unter dem Cursor zugewiesen sind.
Sie können daraufhin beliebige weitere Textstellen anklicken und im Aufgabenbereich jeweils alle wichtigen Informationen zur Formatierung ablesen. 

nach oben

Hurenkinder und Schusterjungen durch Absatzkontrolle beheben

Hurenkinder und Schusterjungen sind Begriffe aus der Druckersprache, die unerwünschte Phänomene in gedruckten Dokumenten beschreiben.

Was ist ein Hurenkind?
In längeren Texten, die über eine Seite lang sind wie Handbücher oder Bachelor- bzw. Diplomarbeiten, kann es passieren, dass die letzte Zeile eines Absatzes auf einer neuen Seite zu liegen kommt, da sie nicht mehr auf der vorherigen Seite Platz hat.
Dieses Phänomen bezeichnet man in der Sprache der Drucker als "Hurenkind".

Was sind Schusterjungen?
Das genaue Gegenteil eines Hurenkindes. Die erste Zeile eines Absatzes steht noch auf der aktuellen Seite, die folgenden Zeilen des Absatzes werden aber auf der nächsten Seite fortgeführt.

Die Absatzkontrolle von Word schafft Abhilfe!
Im Dialogfenster "Absatz" finden Sie auf der Registerkarte "Zeilen- und Seitenumbruch" das Kontrollkästchen "Absatzkontrolle".
Ist es aktiviert werden alle Absätze, deren erste oder letzte Zeile allein auf einer Seite stehen würde, automatisch auf die folgende Seite gedruckt bzw. formatiert.

Falls Sie sich den Unterschied zwischen Schusterjungen und Hurenkindern merken wollen:
"Ein Schusterjunge muss unten im Keller arbeiten, ein Hurenkind steht oben verloren auf der Straße." Wobei "unten im Keller" auf die einzelne letzte Zeile einer Seite und "oben auf der Straße" auf die einzelne erste Zeile einer Seite hinweisen soll. 

nach oben

Suchvorgang fortsetzen

Wenn Sie in Word die Suche nach einer Zeichenkette gestartet haben, verlassen Sie den entsprechenden Dialog häufig nach der ersten Fundstelle, um beispielsweise eine Änderung vorzunehmen.
Um anschliessend die Suche fortzusetzen, würde sich die Tastenkombination Strg+Y anbieten, die den letzten Arbeitsschritt wiederholt, aber in diesem Fall wiederholen Sie damit nur die zuletzt durchgeführte Bearbeitung.

Sie sollten daher den Shortcut Umschalt+F4 kennen, der sozusagen auf Tastendruck zur nächsten Fundstelle der zuletzt verwendeten Suche springt!

Der Dialog wird überhaupt nicht mehr eingeblendet, sondern sofort das nächste Vorkommen des Suchbegriffs markiert. Sollte es keine Fundstelle mehr geben, erscheint eine entsprechende Meldung. 

nach oben

Internet-Texttabellen in Word-Fließtext wandeln

Kopiert man aus dem Internet Texte nach Word, so erhält man oft keinen einfachen Fließtext.
Häufig ist der Text in Tabellenform angelegt und evtl. ragt die Tabelle über die Seitenbegrenzung hinaus oder jede Zeile ist als separater Absatz angelegt – evtl. auch nicht wie erwartet linksbündig.

Mit folgenden Befehlen wandelt man im Word den Tabellentext in Fließtext um:

  • Word bis Version 2003/XP:
    Markieren der Tabelle, Menü Tabelle / Umwandeln / Tabelle in Text umwandeln / Festlegen des Trennzeichens.
  • Word ab Version 2007:
    nach dem Markieren der Tabelle sind automatisch die Tabellentools mit den Registern "Entwurf" und "Layout" geöffnet.
    Man wählt das Register "Layout", dort die Gruppe Daten und dann ganz rechts den Befehl "In Text konvertieren".

Als Trennzeichen wird meist die Absatzmarke oder der Tabstopp gewählt, es können aber auch andere Trenner wie Semikolon oder Querstrich usw. gewählt werden.
Bei geschachtelten Tabellen muss man bis Word XP das Umwandeln mehrfach aufrufen, ab Version 2007 kann man das als Option in einem Schritt umwandeln lassen.

Bei Absätzen mit unerwünschter Breite oder Ausrichtung hilft der Tastencode Strg + Shift +N, der den Absatz in einen Standardabsatz wandelt.

Liegt der Text in zeilenweisen Absätzen vor, so bietet sich ein Such-Ersetzenlauf an:
Man suche die Zeichenfolge ^p (die Kennung für die Absatzmarke) und ersetze durch nichts. Nach Anwählen von "Alles ersetzen" hat man einen (breiartig) fortlaufenden Text, der dann wieder in passende Absätze strukturiert werden muss.

Wer den Tastencodes nicht traut wählt bei Ersetzen die Schaltfläche "Erweitert", dort Sonderformat/Sonstiges und dann Absatzmarke.

nach oben

Nummerierung von Überschriften in Word 2007 und 2010

Anders als in den Word-Versionen bis 2003/XP gibt es den Menüpunkt Format / Nummerierung / Gliederung nicht mehr. Dafür sind unter "Start / Absatz" zwei Schaltfelder für "Nummerierung" und "Liste mit mehreren Elementen" zu finden, deren Wirkung evtl. nicht sofort klar ist.
Verwendet man die vorgegebenen Formatvorlagen (FV) Überschrift 1, Überschrift 2 usw. (Zuweisung mittels Tastenkombination Alt+1, Alt+2, Alt +3 oder Shift+Alt+Pfeil rechts/links), so kann man über "Liste mit mehreren Elementen / Listenbibliothek / 1.Überschrift,…"  die Zählung zuweisen und erreicht das Gewünschte.

Über "Start / Formatvorlagen / xxx / Ändern" wird man irreführend auf Nummerierung  gelenkt, dort ist aber die Gliederungsnummerierung nicht erreichbar! Die Nummerierung von Formatvorlagen über „Formatvorlagen ändern“ setzt die hierarchische Nummerierung meist außer Kraft – andere Hierarchie-Ebenen werden nicht angepasst. Man muss dann ggf. alle Zählungen zurücknehmen, schlimmstenfalls die Überschriftenebenen neu zuweisen und wieder nach obigem Bild eine neue Nummerierung erzeugen.

Über den Button „Neue Liste mit mehreren Ebenen definieren“ kann man im Nachhinein die Zählart jeder Ebene neu festlegen, z. B. auf römische Zahlen, Buchstaben,…

Die Wirkung des Buttons „Neuen Listentyp definieren“ bleibt unklar.

Mit dem Button "Listenebene ändern" kann man die Zählung ändern, die FV bleibt die alte – es wird also die Überschriftenebene nicht geändert – also ebenfalls nicht zu empfehlen!

In Word 2003/XP gab es die Möglichkeit, über Format / Numerierung / Gliederung anpassen / Verbinden  eigenen FV eine Überschriftsebene zuzuteilen, die bei der Nummerierung gleichberechtigt berücksichtigt wurde. Vergleichbares ist in Word 2007 nicht zu finden! Man muss hier die vordefinierten Formatvorlagen Überschrift 1, Überschrift2,… nutzen.

Im Beispiel wurde die eigene FV „ÜÜÜ333“ mit der Überschriftenebene 3 verbunden:

 

nach oben

Überschriftenebenen mit Tastencode zuweisen

Die Formatvorlagen "Überschrift 1" bis "Überschrift 9" werden zur Auszeichnung von Kapitel- und Unterkapiteltiteln gern verwendet. Ihre Anwendung ist auch Voraussetzung für die automatische Erzeugung von Inhaltsverzeichnissen. Zur Zuweisung der Überschriftenebenen kann man z. B. die FV-Anzeige in die Schnellformatleiste von Word 2007 oder 2010 nutzen, noch bequemer geht es allerdings mit Tastenkombinationen.

Mit Shift+Alt+Cursor links weist man dem aktuellen Absatz die zuletzt im Dokument verwendete Überschriftenebene zu. War noch keine Überschrift zugewiesen, so verwendet Word die Vorlage "Überschrift 1". War dem Absatz bereits eine Überschriftenebene zugewiesen, so wird sie durch die Tastenkombination um eine Ebene nach oben gestuft.

Mit Shift+Alt+Cursor rechts weist man dem aktuellen Absatz eine Ebene unter der zuletzt verwendete Überschriftenebene zu. War noch keine Überschriftsebene zugewiesen, so wird von  Word die Vorlage "Überschrift 2" zugewiesen. War dem Absatz bereits eine Überschriftenebene zugewiesen, so wird sie durch die Tastenkombination um eine Ebene nach unten gestuft.

nach oben

Grafiken aus Word-Dokument als Dateien speichern

Wenn Sie eine Word-Datei mit Grafiken erhalten, können Sie das Dokument ohne Probleme ausdrucken oder den Text bearbeiten. Allerdings liegen Ihnen die Grafiken nicht in Form von separaten Dateien vor, so dass sie sich nicht ohne weiteres getrennt von dem Dokument weitergeben lassen.

Handelt es sich nur um wenige Grafiken, können Sie sie einfach einzeln in die Zwischenablage kopieren, in ein Grafikprogramm einfügen und dann separat speichern.

Bei umfangreichen Dokumenten mit vielen Abbildungen ist das allerdings eine mühsame Angelegenheit, für die es sich lohnt, folgenden Trick zu kennen:

Wenn Sie eine Datei im HTML Format speichern, legt Word die Grafiken gezwungenermaßen in separaten Dateien in einem Unterverzeichnis ab, weil das in diesem Format so vorgesehen ist: Wählen Sie in Word 2010, 2003 oder 2002/XP also einfach das Menü DATEI-SPEICHERN UNTER bzw. in Word 2007 die Funktion OFFICE-SPEICHERN UNTER-ANDERE FORMATE an und markieren Sie in der Liste DATEITYP den Eintrag "Webseite".

Nachdem Sie mit SPEICHERN bestätigt haben, finden Sie in dem neuen Unterverzeichnis unter anderem alle Grafiken aus Ihrem Dokument in Form von separaten Dateien.

nach oben

Bilder in Word-Dokumenten komprimieren

Moderne Digitalkameras liefern Bilder in einer Auflösung, die die des Bildschirms weit übersteigt. Fügt man sie in Worddokumente ein, so führt das zu sehr hohen Dateigrößen. Bei der Anzeige am Bildschirm hat man von der hohen Bildauflösung aber nichts – hier bestimmt die Grafikkarte die Auflösung;  auch mit normalen Druckern kann die hohe Auflösung nicht wiedergegeben werden.

Mit folgenden Schritten kann man die Fotos auf einen Bruchteil ihrer Größe reduzieren:

  • In Word 2003: Bild mit Rechtsklick auswählen, im Kontextmenü "Grafik formatieren" auswählen, Reiter Bild anwählen, Links unten Button "Komprimieren" anwählen, "Markierte Bilder" oder "Alle Bilder im Dokument" anwählen, Auflösung für Druck oder Bildschirm wählen, (Bilder komprimieren, Zugeschnittene Bildbereiche löschen ist vorangewählt) und ok, Datei mit komprimierten Bildern speichern (evtl. unter anderem Namen)
  • In Word 2007: Bild auswählen, im Menüband erscheint Bildtools/Format, unter Anpassen "Bilder komprimieren" auswählen, im erscheinenden Dialogfeld entscheiden, ob alle oder nur ausgewählte Bilder zu komprimieren sind, unter "Optionen" Auflösung der Zielausgabe wählen(220 ppi, 150 ppi oder 96 ppi) und ok.
  • In Word 2010: Bild auswählen, im Menüband erscheint Bildtools/Format, unter Anpassen "Bilder komprimieren" auswählen Sofort erscheint die Dialogbox zur Auswahl "alle oder ausgewähltes Bild komprimieren" und die Auswahl der Zielauflösung. Hat man ein bereits komprimiertes Bild angewählt, so sind die Auswahlmöglichkeiten für die Zielauflösung eingeschränkt oder nicht verfügbar.

Bearbeitet man unter Word 2007 oder Word 2010 im Kompatibilitätsmodus ein Word 2003-Dokument des Dateityps .doc, so ist der Ablauf wie unter Word 2003.

nach oben

Der Umstieg von Word 2000/2003 auf Word 2007/2010

Bei einem Umstieg von Word 2000/2003 auf Word 2007/2010 sind zunächst die im Standard gewohnten Formatvorlagen, die Makros mit den zugehörig definierten Tastencodes sowie die selbst definierten Autotexte nicht mehr verfügbar. Diese Informationen waren in der Datei Normal.dot gespeichert. In Word 2007/2010 wird eine neue Vorlage Normal.dotm mit neuen Formatvorlagen installiert. Statt der Schriften Times New Roman oder Arial werden jetzt Calibri und Cambria verwendet.

Um für neue Dateien die bisherigen oder im Corporate Design festgelegten Vorlagen und Schriftarten weiter zu nutzen, bestehen folgende Möglichkeiten:

  • Umdefinieren der neuen 2010-Formatvorlagen in Bezug auf Schriftart, -farbe und -größe sowie ihre Absatzeigenschaften, wie Zeilenabstand und Abstand vor/nach. Kopieren der Makrotexte in eine Datei (in Word XP über: Extras/ Makros/ Bearbeiten, in Word 2010 über: Entwicklertools/ Makros/ Bearbeiten). Bisher verwendete Tastenkombinationen müssen jedoch über Optionen/ Menüband anpassen/ Tastenkombinationen/ Anpassen/ Kategorie wieder den Makros zugeordnet werden.
  • Im Altsystem Kopieren der "alten" Normal.dot aus dem Verzeichnis C:\Dokumente und Einstellungen\Nutzername\Anwendungsdaten\Microsoft\Vorlagen und im Neusystem Einfügen in das Verzeichnis C:\Dokumente und Einstellungen\Nutzername\Anwendungsdaten\Microsoft\templates
  • unter Word 2010: Laden der "alten" Normal.dot und Abspeichern als "Wordvorlage mit Makros" unter der angegebenen Adresse. Dazu muss im Explorer bei Ordneroptionen/ Ansicht die Schaltfläche "Alle Dateien und Ordner anzeigen" aktiviert sein. Beim Befehl "Datei neu" hat man unter "Meine Vorlagen" nun beide Vorlagen zur Auswahl. Zur besseren Unterscheidung empfiehlt sich eine Umbenennung z. B. in NormalXP.dotm neben der neuen Normal.dotm. Durch den Befehl Strg N wird jeweils ein neues Dokument auf Basis der Normal.dotm erzeugt. Will man auch hier den gewohnten alten Zustand erreichen, so muss man die Bezeichnungen der Dateien tauschen z. B.: Normal in Normal2010 und NormalXP in Normal. Mit der Übernahme der Normal.dot werden auch die Autotexte übertragen, die sich unter Einfügen/ Schnellbausteine/ Organizer für Bausteine wieder finden. Ihre schnelle Aktivierung durch die Taste F3 funktioniert auch im unter Office 2007/2010.

nach oben

Entfernen führender Leerzeichen

Kopiert man Textinhalte aus einem Browser, stehen häufig störende Leerzeichen am Anfang der Zeilen.
Mit Suchen/Ersetzen nach Absatzmarke und folgendem Leerzeichen kann man diese Zeichen finden und beseitigen.

Viel einfacher und schneller funktioniert aber der folgende Trick:

  • Markieren Sie die Zeilen, vor denen Sie Leerzeichen entfernen möchten.
  • Klicken Sie auf das Symbol "Zentrieren" in der Symbolleiste bzw. auf der Multifunktionsleiste "Start" von Word 2010/2007. Word zentriert daraufhin die markierten Zeilen und entfernt dabei automatisch die führenden Leerzeichen.
  • Klicken Sie nun auf das Symbol "Linksbündig", um den Text wieder normal auszurichten.

nach oben

Wechsel zwischen Hoch- und Querformat

Um innerhalb eines Dokumentes zwischen Seiten im Hoch- und Querformat zu wechseln, setzt man Abschnittswechsel ein.
Man geht dabei wie folgt vor:

  • Word 2003: Einfügen/ Manueller Umbruch/ Abschnittsumbruch/ Nächste Seite. Über Datei/ Seite einrichten kann das Format des jeweiligen Absatzes festgelegt werden.
  • Word 2007: Seitenlayout/ Umbrüche/Abschnittsumbrüche/ Nächste Seite. Über Seitenlayout/ Orientierung kann dann das Seitenformat festgelegt werden.

Will man hingegen auf einer Seite zwischen Hoch- und Querformat wechseln, muss eine Tabelle zu Hilfe genommen werden.
Dieser Fall tritt beispielsweise auf, wenn man eine Tabelle wegen ihrer Breite im Querformat ausgeben muss, aber die Kopfzeile oder die Seitennummer an der gleichen Stelle wie bei den normalen hochformatigen Seiten stehen soll.

An der Stelle, an der auf Querformat umgeschaltet werden soll, wird eine Tabelle mit nur einer Zeile und einer Spalte eingefügt (Word 2003: Tabelle/ Einfügen/ Tabelle, Word 2007: Einfügen/ Tabelle).
In diese Tabellenzelle schreibt man den entsprechenden Text.
Bitte beachten Sie, dass Tabulatoren innerhalb von Tabellenzellen mit Strg + Tab zu setzen sind.
Zur Festlegung der Textrichtung in der Tabelle muss man wird in Word 2003 die Symbolleiste "Tabellen und Rahmen" aufgerufen. Dort findet sich der Schalter"Textrichtung ändern" – jeder Mausklick führt nun zu einer Richtungsänderung.
In Word 2007 findet man den Schalter unter Tabellentools/Layout mit gleicher Wirkung.

Den Rahmen um die Tabelle entfernt man im Menü Format/ Rahmen und Schattierung/ohne bzw. mit Tabellentools/ Entwurf/ Kein Rahmen.

nach oben

Formatvorlagen automatisch aktualisieren

Formatvorlagen sind ein sehr wirksames Mittel, Texte schnell und einheitlich zu formatieren. Man kann vordefinierte Formartvorlagen sofort oder geändert verwenden oder eigene Vorlagen definieren.

Bei einer Änderung (also einer Umdefinition) einer Formatvorlage ändern sich alle damit formatierten Textstellen. Ist im Änderungsdialog das Schaltfeld „Automatisch aktualisieren“ aktiviert, so ändern sich alle mit der Vorlage formatierten Textstellen automatisch, wenn man die Formatierung an einer solchen Stelle anpasst. Da dies allgemein nicht erwünscht ist, ist diese Einstellung nicht zu empfehlen (seit Word 2007 für die Vorlage Standard auch nicht mehr anwählbar).
Arbeitet man doch mit der Einstellung „Automatisch aktualisieren“, so hilft der folgende Tipp, um nur an einer Stelle eine Formatierung zu ändern:

Drückt man direkt nach einer gewünschten Formatänderung die Tasten Strg+Z, bleibt die globale Formatierung erhalten. Mit dieser Tastenkombination macht man normalerweise den letzten Arbeitsschritt wieder rückgängig. Word führt aber bei einer automatischen Aktualisierung zwei separate Arbeitsschritte aus: zunächst die Formatierung der einzelnen Textstelle, dann im zweiten Schritt die Aktualisierung der entsprechenden Formatvorlage.

Die Tastenkombination Strg+Z macht damit lediglich die unerwünschte Anpassung der Formatvorlage rückgängig.

nach oben

Formatvorlagen - Formatierungen mitverfolgen?

Wer größere Texte wie Diplomarbeiten oder Forschungsberichte erzeugt, sollte bei der Textgestaltung grundsätzlich mit Formatvorlagen (FV) arbeiten. Dies können die vom Programm mitgelieferten FV wie Überschrift 1, 2, 3 sein. Es können auch vorhandene FV wie der Standardabsatz geändert oder eigene FV erzeugt werden.
Auf diese Weise kann mit wenig Aufwand nur durch eine Modifikation der FV des gesamten Textes geändert werden (z. B. Veränderung von Standardschriftart, Schriftgröße, Absatzabständen, Variation der Anordnung oder Nummerierung von Überschriften).
Außerdem kann ein Inhaltsverzeichnis automatisch erzeugt werden.

Der Arbeit mit FV steht eine explizite Formatierung über die Befehle aus dem Formatmenü oder den Schaltflächen aus der Formatleiste gegenüber.
Derartige Formatierungen muss man bei Bedarf wieder einzeln rücksetzen, eine Arbeit, die für eine Seite Text wohl naheliegt, sich bei einem 100-seitigen Text jedoch verbietet.

In den Optionen gibt es den Schalter "Formatierung mitverfolgen" (Word 2003: Extras/ Optionen/ Bearbeiten, Word 2007/2010: Word-Optionen/ Erweitert/ Bearbeitungsoptionen).
Unabhängig von der Einstellung registriert Word jede explizite Modifikation einer FV mit der Erzeugung einer neuen Unter-FV. Die Einstellung "Mitverfolgen" entscheidet lediglich über die Art der Anzeige (Word 2003: Format/ Formatvorlagen und Formatierung, Word 2007/2010: Start/ Formatvorlagen ändern).

Man stellt die Anzeige in Word 2003 unter Formatvorlagen und Formatierung/ Anzeigen auf "Benutzte FV", in Word 2007/ 2010 unter Formatvorlagen/ Optionen auf "Verwendete". Nun sieht man entweder nur die Grund-FV (Mitverfolgen aus) oder die Grund-FV mit allen Unter-FV (Mitverfolgen ein).
Im zweiten Fall kann man mit der rechten Maustaste die Zahl der "Instanzen", d.h. der betroffenen Textstellen, sowohl für die Grund-FV als auch für die Unter-FV sehen und je nach Auswahl alle (über die Grund-FV) oder nur die speziell formatierten Textstücke markieren.
Eine Modifikation der FV über "FV ändern" lässt sich nur für die Parameter erreichen, die nicht extern gesetzt wurden. Gegebenenfalls muss man alle Unter-FV umdefinieren. Wird der Gesamttext aus verschiedenen Quellen zusammengefügt, d.h. zu einer Basisdatei weitere Zugangsdateien eingefügt/kopiert, hat man beim Import von Dateien zwei Fälle zu betrachten:

  • Der FV-Name ist in beiden Dateien gleich. Es wird die FV der Basisdatei wirksam, externe Formatierungen bleiben erhalten und führen wieder zu modifizierten Unter-FV. (Beispiel: In der Basisdatei ist die FV "Überschrift 1" mit Schriftart Futura, 16pt,rot definiert. In der einzufügenden Zugangsdatei ist die FV "Überschrift 1" mit Arial, 20pt, schwarz definiert. Eine modifizierte "Überschrift 1" wurde explizit mit Schriftart Times, 24pt, schwarz formatiert. Ergebnis nach Einfügung: Arial, 20pt, schwarz wird zu Futura, 16pt, rot, die Sonderformatierung Times, 24pt, schwarz wird zu Times, 24pt, rot. Die explizite Zuweisung von Schriftart und Schriftgrad wird beibehalten, die anderen Parameter passen sich der Basisdatei an.
  • Der Name einer FV ist neu. In diesem Fall wird die FV zur FV-Liste hinzugefügt. Wer also neben der Basis-FV "Überschrift 1" in den Zugangsdateien für die Hauptüberschriften die FV "ÜB1" und "KopfA" vergeben hat, findet in der vereinigten Datei alle drei FV und muss ggf. alle Textstellen getrennt ändern. Es ist daher besser, sich auf eine FV-Bezeichnung festlegen, die anderen als Instanzen markieren zu lassen und ihnen dann die Basis-FV zuzuweisen.


Generell ist beim Zusammenfügen von Textteilen zu prüfen, ob es nicht einfacher und klarer ist, den einzufügenden Text mit der Option "Nur den Text übernehmen" aufzunehmen und ihm anschließend die passende FV des Grundtextes zuzuweisen. 

nach oben

Alle Absätze mit einer bestimmten Formatvorlage markieren und kopieren

Sie haben zwar ein Inhaltsverzeichnis angelegt, möchten aber nur die Überschriften 1 in einen anderen Text übernehmen! Ähnlich gelagert ist die Aufgabe, die Bildunterschriften für ein Foto-Album bereit zu stellen.

Word verfügt dazu über die notwendigen Funktionen, wenn Sie die Texte mit Formatvorlagen gekennzeichnet haben:

  • Word 2007/ 2010: Im Registerpunkt "Start" klicken sie unter FORMATVORLAGEN das kleine Kreuz an – es öffnet sich die Liste der Formatvorlagen. Wählen Sie die gewünschte Vorlage und klicken Sie mit der rechten Maustaste darauf: Dort wählen Sie „ALLE INSTANZEN VON <x> MARKIEREN". Dabei ist <x> die Anzahl der Absätze mit Ihrer Formatvorlage.
  • Word 2003 /XP: Hier öffnen Sie über das Menü FORMAT/ FORMATVORLAGEN UND FORMATIERUNG. die Liste der Formatvorlagen, in der Sie analog die gewünschte Formatvorlage mit der rechten Maustaste anklicken und ebenfalls  „ALLE INSTANZEN VON <x> MARKIEREN“ wählen.

Nun müssen Sie nur noch mit Strg+C die markierten Absätze in die Zwischanablage kopieren, in ein neues Dokument wechseln und können dort alle Absätze mit Strg+V einfügen. Voraussetzung ist allerdings, dass in den Word-Optionen "Formatierung mitverfolgen" eingeschaltet wurde. Dies geschieht unter Word bis 2003 in Extras/ Optionen/ Bearbeiten, unter Word 2007/ 2010 unter Optionen/ Erweitert/ Bearbeitungsoptionen.

 

nach oben

Wechsel zwischen Hoch- und Querformat

Zum Wechsel zwischen Seiten im Hochformat und im Querformat setzt man Abschnittwechsel ein.

In Word 2003:
Einfügen / Manueller Umbruch / Abschnittsumbruch / Nächste Seite und über Datei / Seite einrichten das Format des jeweiligen Absatzes festlegen.

In Word 2007:
Seitenlayout / Umbrüche /Abschnittsumbrüche / Nächste Seite und über Seitenlayout / Orientierung das Seitenformat festlegen.

Will man hingegen auf einer Seite zwischen Hoch- und Querformat wechseln, muss man eine Tabelle zu Hilfe nehmen. Dieser Fall tritt beispielsweise auf wenn man eine Tabelle wegen ihrer Breite im Querformat ausgeben muss, aber die Kopfzeile oder die Seitennummer an der gleichen Stelle wie bei den normalen hochformatigen Seiten stehen soll.

An der Stelle, wo man auf Querformat umschalten möchte fügt man eine Tabelle mit nur einer Zeile und einer Spalte ein.

In Word 2003:
Tabelle / Einfügen / Tabelle,

In Word 2007:
Einfügen / Tabelle

In diese Tabellenzelle schreibt man nun seinen Text. Achtung! Tabulatoren innerhalb von Tabellenzellen mit Strg + Tab setzen!

Zur Festlegung der Textrichtung in der Tabelle beachten Sie bitte Folgendes.

In Word 2003:
Symbolleiste "Tabellen und Rahmen" aufrufen. Dort findet sich der Schalter"Textrichtung ändern" – jeder Mausklick führt nun zu einer Richtungsänderung.

In Word 2007:
Man findet den Schalter unter Tabellentools /Layout mit gleicher Wirkung.

Den Rahmen um die Tabelle entfernt man mit Format / Rahmen und Schattierung / ohne bzw. mit Tabellentools / Entwurf / Kein Rahmen.

nach oben

Schusterjungen und Hurenkinder in Word durch Absatzkontrolle beheben

Hurenkinder und Schusterjungen sind Begriffe aus der Druckersprache. In Word kann man Schusterjungen und Hurenkinder durch Absatzkontrolle verhindern.

Was ist ein Hurenkind?

In längeren Texten, die über eine Seite lang sind, wie Handbücher oder Bachelor- bzw. Diplomarbeiten, kann es passieren, dass die letzte Zeile eines Absatzes auf einer neuen Seite zu liegen kommt, da sie nicht mehr auf der vorherigen Seite Platz hat. Dieses Phänomen bezeichnet man in der Sprache der Drucker als "Hurenkind".

Was sind Schusterjungen?

Das genaue Gegenteil, die erste Zeile eines Absatzes steht noch auf der aktuellen Seite, die folgenden Zeilen des Absatzes werden aber auf der nächsten Seite fortgeführt, wird als "Schusterjunge".bezeichnet.

Die Absatzkontrolle von Word schafft Abhilfe. Im Dialogfenster "Absatz" finden Sie auf der Registerkarte "Zeilen- und Seitenumbruch" das Kontrollkästchen "Absatzkontrolle". Ist es aktiviert werden alle Absätze, deren erste oder letzte Zeile allein auf einer Seite stehen würde, automatisch auf die folgende Seite gedruckt bzw. formatiert.

So merken Sie sich den Unterschied zwischen Schusterjungen und Hurenkindern:

Eine kleine Eselsbrücke zur besseren Unterscheidung zwischen Schusterjungen und Hurenkindern ist der Merksatz: "Ein Schusterjunge muss unten im Keller arbeiten, ein Hurenkind steht oben verloren auf der Straße." Wobei "unten im Keller" auf die einzelne letzte Zeile einer Seite und "oben auf der Straße" auf die einzelne erste Zeile einer Seite hinweisen soll. 

nach oben

Behandlung von Leerfeldern im Seriendruck

Ein häufig auftretendes Problem beim Seriendruck ist der Umgang mit Feldern, die keinen Inhalt haben.

Das gängigste Beispiel dafür ist die folgende Art der Adressangabe: [titel] [vorname] [nachname]. In der Feldansicht (Sie können Sie mit Alt+F9 aufrufen), sieht das wie folgt aus: { MERGEFIELD Titel } { MERGEFIELD Vorname } { MERGEFIELD Nachname }. Hat der Empfänger jedoch keinen Titel, so wird trotzdem das Leerzeichen zwischen den Feldern [titel] und [vorname] gedruckt.

Ein Ausweg wäre es, den Titel bereits mit dem trennenden Leerzeichen zu erfassen und das Leerzeichen zwischen den beiden Seriendruckfeldern wegzulassen.

Word bietet jedoch einen Schalter für das MERGEFIELD-Feld an, mit dem man das Problem eleganter lösen kann.

  • \b "Text" : Gibt den Text an, der vor dem MERGEFIELD-Feld einzufügen ist, wenn das Feld nicht leer ist.
  • \f "Text" : Gibt den Text an, der nach dem MERGEFIELD-Feld einzufügen ist, wenn das Feld nicht leer ist.

Mit Schalter \f kann das oben beschriebene Problem gelöst werden. In der Feldansicht wird nach dem Feldnamen \f " " eingefügt (mit einem Leerzeichen zwischen den Anführungszeichen).

{ MERGEFIELD Titel \f " " }{ MERGEFIELD Vorname \f " " }{ MERGEFIELD Nachname }

Wenn es einen Titel oder einen Vornamen gibt, wird durch den Feldschalter ein Leerzeichen hinzugefügt, ansonsten erfolgt keine Feldausgabe. Bitte beachten Sie, dass die manuell eingefügten Leerzeichen zwischen Ihren Seriendruckfeldern gelöscht werden müssen.

nach oben

Lebende Kopfzeilen

Mittels der Feldfunktion „styleref ’formatvorlage‘ “ kann man in den Kopf- oder Fußbereich einer Seite variablen Text einfügen, der aus den im Text mit Formatvorlagen gekennzeichneten Textstücken gespeist wird. Das wird gern für die Anzeige der Kapitel- und Unterkapitelüberschriften in der Kopfzeile verwendet: So wird man gern auf der linken Kopfzeile die Überschift1, die Kapitelüberschrift anzeigen wollen, auf der rechten Seite die Überschrift 2, die Unterkapitelbezeichnung.


Hat man seinen Text mittels Formatvorlagen korrekt und sinnvoll gekennzeichnet, so wird man keine Unstimmigkeiten des Programms bemerken.
Laut Theorie sucht das Programm auf der aktuellen Seite und davor nach der letzten Formatvorlage des geforderten Typs. Wenn auf Seite 2 eine Üb1 definiert ist, so soll sie ab dieser Seite bis zum Auftreten einer weiteren Üb1 angezeigt werden. Auf Seite 1 sollte man keinen Kopfzeileneintrag finden – er erscheint aber doch als „Vorgriff“.

Auf Seite 2 sei auch eine Üb2 vergeben – sie erscheint in der Kopfzeile. Auf Seite 4 haben Sie eine neue Üb1 vergeben aber noch keine neue Üb2. In der Kopfzeile erscheint die alte Üb2, die hier nichts zu suchen hat.
Auf Seite 1 und auf Seite 4 treten Üb1 auf, erst auf Seite 4 eine Üb2. In den Kopfzeilen ist die Üb2 schon ab der ersten Seite fälschlicherweise sichtbar. Es erfolgt keine „Hierarchiekontrolle“, in dem Sinn, dass eine Üb2 zur letzten Üb1 gehören muss.

Kopfzeilen im Wörterbuchformat erzeugt man durch die styleref-Funktion

{styleref „FV_Stichwort“} bis {styleref „FV_Stichwort“ \l)

und erwartet eine Kopfzeile der Art „Erstes Stichwort auf der Seite“ bis „letztes Stichwort auf der Seite“.
Auch hier sucht Word „vorwärts“ nach dem ersten Stichwort, auch wenn auf der aktuellen Seite noch keine Stichwörter gekennzeichnet waren. Ebenso erscheint auf Folgeseiten ohne Stichwörter das letzte gefundene Stichwort als „erstes und letztes“. Auch hier wäre eine Fehlermeldung über die fehlerhafte Zuweisung von Formatvorlagen hilfreicher als eine Anzeige von unsinnigem Text!

nach oben

letzte Änderung: 10.08.2016

Hilfe

Servicedesk

Neues Augusteum
2. Etage, Raum A252

Telefon: +49 341 97-33333
E-Mail

Suche

Nur in "Anleitungen A-Z" suchen